首页  中心概况  规章制度  技术指导  网络安全  学生活动  服务团队  理论学习  文档下载  教师教育实训中心  多媒体教室报修 
站内搜索:
新闻动态

网络中心学习机房管理制度 09-09
学生开户须知 03-26
德州学院接入校园网设备管理规定 03-26
德州学院校园网电子邮件管理办法 03-26
德州学院校园网接入协议(个人) 03-24
服务器托管相关规定 03-21

研究课题
您的位置: 首页>>研究课题>>正文

ip的dhcp获取
2017-03-23   审核人:

一、 实验目的

1. 了解自动获取ip的原理

1.学会dhcp的配置
二、 实验工具

1. 打开ensp模拟器,选择路由器,添加两台AR2220路由器。

2. 选择一台PC。

3. PC的Ethernet口连到AR2的GE0/0/1口。

4. AR2的GE0/0/0口连到AR1的GE0/0/0口。

三、 实验步骤

AR1路由器配置

[AR1]interface GigabitEthernet 0/0/0

[AR1-GigabitEthernet0/0/0]ip address 1.1.1.2 24

[AR1-GigabitEthernet0/0/0]quit

[AR1]ip route-static 0.0.0.0 0 1.1.1.1

AR2路由器配置

[AR1]interface GigabitEthernet 0/0/0

[AR1-GigabitEthernet0/0/0]ip address 1.1.1.1 24

[AR1-GigabitEthernet0/0/0]quit

[AR1]interface GigabitEthernet 0/0/1

[AR1-GigabitEthernet0/0/1]ip address 192.168.1.254 24

[AR1-GigabitEthernet0/0/1]quit

[AR1]ip route-static 0.0.0.0 0 1.1.1.2

[AR2]dhcp enable

[AR2]dhcp server ping packet 1

[AR2]dhcp server ping timeout 100

[AR2]ip pool dhcp

[AR2-ip-pool-dhcp]gateway-list 192.168.1.254

[AR2-ip-pool-dhcp]network 192.168.1.0 mask 24

[AR2-ip-pool-dhcp]dns-list 114.114.114.114

[AR2-ip-pool-dhcp]lease day 0 hour 1 minute 0

PC端检测

PC>ipconfig

Link local IPv6 address...........: fe80::5689:98ff:fe54:160b

IPv6 address......................: :: / 128

IPv6 gateway......................: ::

IPv4 address......................: 192.168.1.253

Subnet mask.......................: 255.255.255.0

Gateway...........................: 192.168.1.254

Physical address..................: 54-89-98-54-16-0B

DNS server........................: 211.64.32.1

 

PC>ping 1.1.1.2

Ping 1.1.1.2: 32 data bytes, Press Ctrl_C to break

From 1.1.1.2: bytes=32 seq=1 ttl=254 time=16 ms

From 1.1.1.2: bytes=32 seq=2 ttl=254 time=15 ms

From 1.1.1.2: bytes=32 seq=3 ttl=254 time=16 ms

From 1.1.1.2: bytes=32 seq=4 ttl=254 time<1 ms

From 1.1.1.2: bytes=32 seq=5 ttl=254 time=16 ms

--- 1.1.1.2 ping statistics ---

5 packet(s) transmitted

5 packet(s) received

0.00% packet loss

round-trip min/avg/max = 0/12/16 ms

关闭窗口

Copyright(c)2016 德州学院网络与教育技术中心   电话:0534-8985893   邮编:253023 制作维护:网络与教育技术中心